flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maurice Amsellem <maurice.amsel...@systar.com>
Subject RE: osmf.swc does not load with latest 4.11 version
Date Mon, 28 Oct 2013 14:19:29 GMT
Sorry, my email was for Hans.

Maurice 

-----Message d'origine-----
De : Maurice Amsellem [mailto:maurice.amsellem@systar.com] 
Envoyé : lundi 28 octobre 2013 15:17
À : users@flex.apache.org
Objet : RE: osmf.swc does not load with latest 4.11 version

Hi Elena,

Osmf.swc is dynamically downloaded from sourceforge mirror sites for legal reasons.

The sizes should be:
261KB for osmf.swc 2.0
341 KB for previous 1.x version.

24K means you probably got the HTML wrapper instead of the SWC.

What version of the apache Flex installer did you use for downloading the SDK ?  

Maurice 

-----Message d'origine-----
De : Elena Geller [mailto:elena.geller@gmail.com] Envoyé : lundi 28 octobre 2013 14:40
À : users@flex.apache.org Objet : Re: osmf.swc does not load with latest 4.11 version

Am 28.10.2013 13:48, schrieb Hans Nuecke (bcc):
> After installation of the latest 4.11 release my build with intelliJ 
> failed with the error:
> *unable to load  SWC osmf.swc
>
> *Somehow the osmf.swc in the new release is broken. It has a smaller 
> file size (24k instead of 341k) and also cannot be opened with 7zip.
>
> Solution:
> I reverted to the last 4.11 rc2, and everything works fine again.
>
> The latest installer reports an error, but it is said that that's a 
> known bug and the installation worked fine nevertheless.
> Just to let you know; I will continue to work with the release 
> candidate as long as I do not hear this is solved.
>
>
>
>
I have installed 4.11 and see that my osmf.swc is 261 kb and i can open it with 7zip.
Download problem (specially osmf)?

Mime
View raw message