flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From akessner <akess...@gmail.com>
Subject Re: AW: AW: how to setup and use maven-flex-plugin
Date Tue, 03 Sep 2013 13:07:46 GMT
Right, sorry I wasn't clear I had done that.
It seems that part of the problem is that I'm only able to find 4.1sdk
online to download which has an A in the version name... so whats in
my local repo is actually 4.1.0.16076A

So I have framework-4.1.0.16076A.pom   but I am missing and maven can
not find fraemwork-4.1.0.16076.pom

Why oh why do so many of our users still have flash player 10.3?  argh!
brought to you by the letters A, V, and I
and the number 47


On Tue, Sep 3, 2013 at 3:47 PM, Frédéric THOMAS [via Apache Flex
Users] <ml-node+s2333346n2525h25@n4.nabble.com> wrote:
> You should remove the compiler dependency from the general dependencies of
> your module but keep it in the dependencies of the FM plugin as I indicated
> to you before.
>
> -----Message d'origine-----
> De : akessner [mailto:[hidden email]]
> Envoyé : mardi 3 septembre 2013 14:31
> À : [hidden email]
> Objet : Re: AW: AW: how to setup and use maven-flex-plugin
>
> My bad, it actually doesn't have that pom...   I can create it
> manually, but any ideas why it's missing?
> brought to you by the letters A, V, and I and the number 47
>
>
> On Tue, Sep 3, 2013 at 3:26 PM, Avi Kessner <[hidden email]> wrote:
>
>> Maven is alternating between giving me the error that it can't find
>> the player global and that it can't find framework:pom:...
>>
>> [ERROR] Failed to execute goal
>> net.flexmojos.oss:flexmojos-maven-plugin:6.0.1:compile-swf
>> (default-compile-swf) on project helloWorld3:
>> java.lang.reflect.InvocationTargetException: Failed to resolve
>> artifact com.adobe.flex:framework:pom:4.1.0.16248 -> [Help 1] [ERROR]
>>
>> However, I see these things in my repository...
>> brought to you by the letters A, V, and I and the number 47
>>
>>
>> On Tue, Sep 3, 2013 at 3:12 PM, Avi Kessner <[hidden email]> wrote:
>>> This is sending me into an infinite loop :)
>>> I've added the compiler to the dependency inside the plugin.  But now
>>> I'm getting new errors.
>>> brought to you by the letters A, V, and I
>>> and the number 47
>>>
>>>
>>> On Tue, Sep 3, 2013 at 2:59 PM, Frédéric THOMAS [via Apache Flex
>>> Users] <[hidden email]> wrote:
>>>> Just answered here
>>>>
>>>> http://apache-flex-users.2333346.n4.nabble.com/how-to-setup-and-use-maven-flex-plugin-td1491i20.html#a2518
>>>>
>>>> ________________________________
>>>> If you reply to this email, your message will be added to the discussion
>>>> below:
>>>>
>>>> http://apache-flex-users.2333346.n4.nabble.com/how-to-setup-and-use-maven-flex-plugin-tp1491p2519.html
>>>> To unsubscribe from how to setup and use maven-flex-plugin, click here.
>>>> NAML
>
>
>
>
> --
> View this message in context:
> http://apache-flex-users.2333346.n4.nabble.com/how-to-setup-and-use-maven-flex-plugin-tp1491p2524.html
> Sent from the Apache Flex Users mailing list archive at Nabble.com.
>
>
> ________________________________
> If you reply to this email, your message will be added to the discussion
> below:
> http://apache-flex-users.2333346.n4.nabble.com/how-to-setup-and-use-maven-flex-plugin-tp1491p2525.html
> To unsubscribe from how to setup and use maven-flex-plugin, click here.
> NAML




--
View this message in context: http://apache-flex-users.2333346.n4.nabble.com/how-to-setup-and-use-maven-flex-plugin-tp1491p2526.html
Sent from the Apache Flex Users mailing list archive at Nabble.com.

Mime
View raw message