flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jitendra Jain <warriorofheavens...@gmail.com>
Subject Re: Blackberry support?
Date Fri, 13 Sep 2013 06:32:13 GMT
This means BB AIR SDK is backward compatible?


On Thu, Sep 12, 2013 at 10:38 PM, Mathieu St-Gelais <
mathieu.stgelais@gmail.com> wrote:

> Thanks a lot Alexander. I'll do that if I need to build a BB version.
>
> Mat
>
>
> On Thu, Sep 12, 2013 at 12:41 PM, Alexander Farber <
> alexander.farber@gmail.com> wrote:
>
> > You need to install the SDK from
> > http://developer.blackberry.com/playbook/air/
> >
> > However for me it didn't work with Flash Builder 4.7 -
> > it installed fine, but Playbook couldn't run the produced .bar file.
> >
> > So I have used that SDK with Flash Builder 4.6
> > and the resulting .bar file worked with Playbook and BB10.
> >
>



-- 
Thanks and Regards,
JJain,

   If you have knowledge, let others light their candles in it --Margaret
Fuller:

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message