flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sergio Brito <sergiobri...@gmail.com>
Subject Re: Blackberry support?
Date Wed, 11 Sep 2013 16:41:23 GMT
Well BlackBerry just support for BB10.1 - AIR 3.1 and for BB10.2 - AIR 3.2
(you can use Starling) but the 3.8 isn't support....


You need to get a copy of SDK AIR 3.1 or 3.2 and compile your app with the
BB10 sdk according to your version of AIR..

I recommend using SDK AIR 3.1 with SDK BB10.1

You can check the roadmap here:
https://developer.blackberry.com/air/downloads/roadmap/

I hope this works for you.

<http://s.wisestamp.com/links?url=http%3A%2F%2Fwww.yacafx.com&sn=c2VyZ2lvYnJpdG9yQGdtYWlsLmNvbQ%3D%3D>
*Sergio Brito |
@yacaFx<http://s.wisestamp.com/links?url=http%3A%2F%2Ftwitter.com%2Fyacafx&sn=c2VyZ2lvYnJpdG9yQGdtYWlsLmNvbQ%3D%3D>
*
*Adobe Certified Expert & Instructor / BlackBerry Elite Member*
sergiobritor@gmail.com<http://s.wisestamp.com/links?url=mailto%3Asergiobritor%40gmail.com&sn=c2VyZ2lvYnJpdG9yQGdtYWlsLmNvbQ%3D%3D>|
www.riactive.mx<http://s.wisestamp.com/links?url=http%3A%2F%2Fwww.riactive.mx&sn=c2VyZ2lvYnJpdG9yQGdtYWlsLmNvbQ%3D%3D>
SM: [image: WordPress]<http://s.wisestamp.com/links?url=http%3A%2F%2Fwww.riactive.mx&sn=c2VyZ2lvYnJpdG9yQGdtYWlsLmNvbQ%3D%3D>
[image:
Twitter]<http://s.wisestamp.com/links?url=http%3A%2F%2Ftwitter.com%2Fyacafx&sn=c2VyZ2lvYnJpdG9yQGdtYWlsLmNvbQ%3D%3D>
[image:
LinkedIn]<http://s.wisestamp.com/links?url=http%3A%2F%2Fwww.linkedin.com%2Fin%2Fsergiobrito&sn=c2VyZ2lvYnJpdG9yQGdtYWlsLmNvbQ%3D%3D>
[image:
about.me]<http://s.wisestamp.com/links?url=http%3A%2F%2Fabout.me%2Fyacafx&sn=c2VyZ2lvYnJpdG9yQGdtYWlsLmNvbQ%3D%3D>
IM: [image: Google Talk] sergiobritor [image: Skype] yacatematrix
  ☛ Get a signature like this.
<http://s.wisestamp.com/links?url=http%3A%2F%2Fr1.wisestamp.com%2Fr%2Flanding%3Fpromo%3D30%26dest%3Dhttp%253A%252F%252Fwww.wisestamp.com%252Femail-install%253Futm_source%253Dextension%2526utm_medium%253Demail%2526utm_campaign%253Dpromo_30&sn=c2VyZ2lvYnJpdG9yQGdtYWlsLmNvbQ%3D%3D>
Click
here.<http://s.wisestamp.com/links?url=http%3A%2F%2Fr1.wisestamp.com%2Fr%2Flanding%3Fpromo%3D30%26amp%3Bdest%3Dhttp%253A%252F%252Fwww.wisestamp.com%252Femail-install%253Futm_source%253Dextension%2526utm_medium%253Demail%2526utm_campaign%253Dpromo_30&sn=c2VyZ2lvYnJpdG9yQGdtYWlsLmNvbQ%3D%3D>
​




On Wed, Sep 11, 2013 at 10:21 AM, Alex Harui <aharui@adobe.com> wrote:

> You may need to contact Blackberry for assistance.
>
> On 9/11/13 8:12 AM, "Mathieu St-Gelais" <mathieu.stgelais@gmail.com>
> wrote:
>
> >I'm using the latest (installed last Friday), AIR 3.8 if I'm not wrong.
> >
> >
> >On Wed, Sep 11, 2013 at 10:58 AM, Alex Harui <aharui@adobe.com> wrote:
> >
> >> I think Blackberry-related code is part of the AIR SDK you are using and
> >> not the Flex SDK.  Which AIR SDK did you install?
> >>
> >> On 9/11/13 6:22 AM, "Mathieu St-Gelais" <mathieu.stgelais@gmail.com>
> >> wrote:
> >>
> >> >Hello Flex community
> >> >
> >> >I'd like to know if Blackberry is still supported when doing a mobile
> >>app
> >> >with Flex. I'm using IntelliJ IDEA right now, and I don't see the
> >> >necessary
> >> >options like in Flash Builder 4.6.
> >> >
> >> >My guess is that command line compiling (or a Maven build of some sort)
> >> >might give me a Blackberry version of my app, but I still haven't tried
> >> >Maven (which I will soon), so I need a bit of guidance.
> >> >
> >> >Thanks for you help, like always!
> >> >
> >> >Mat
> >>
> >>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message