flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Hastings <paul.hasti...@gmail.com>
Subject Re: another chart & module issue?
Date Tue, 03 Sep 2013 07:04:21 GMT
On 9/3/2013 1:49 PM, Justin Mclean wrote:
> 4.10.0 release should look like this:
>
> <flex-sdk-description>
> <name>Apache Flex 4.10.0 FP11.1 AIR3.7 en_US</name>
> <version>4.10.0</version>
> <build>20130801</build>
> </flex-sdk-description>

what i have here is the same:

<flex-sdk-description>
<name>Apache Flex 4.10.0 FP 11.8 AIR 3.8 en_US</name>
<version>4.10.0</version>
<build>20130801</build>
</flex-sdk-description>

> The ideal way would be to compare MD5/signature of what was downloaded with the official
release, but I assume the installer removed that.

is there official signature available? i can check to see if the installer 
removed, it matches, etc.

to me this is kind of a cosmetic problem as the RSL works no matter what its 
called (i messed up editing the file name in the flex config file & it just spat 
out charts.swf & the module worked fine w/it). i'm slightly more concerned about 
the "magical" nature of the charts RSL--needing to be in same location as 
modules using it vs none of the other RSL behaving the same. but neither are 
real show stoppers for me (right now).




Mime
View raw message