flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcus Fritze <marcus.fri...@googlemail.com>
Subject Re: 4.10 installation aborted
Date Wed, 14 Aug 2013 16:05:58 GMT
> This indicates that the Flex SDK binary file on that particular mirror site
> is corrupted.
> 
> Usually this can be fixed by running the Installer again.

Maybe, the installer can try automatically another mirror in the background when the MD5 of
the file is not correct.

I think this is a good idea to minimize possible errors for the "end-user" who are trying
to install Flex.


Marcus

Mime
View raw message