flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Deepak MS <megharajdee...@gmail.com>
Subject Re: 4.10 installation aborted
Date Wed, 14 Aug 2013 16:26:23 GMT
Hmmm.. I did try installing it multiple times, in different directories as
well. Still same error. My network is pretty decent as well.

Anyway, I also tried to download and install it manually. This too is
giving me an error message : (

I downloaded zip from here:
http://www.apache.org/dyn/closer.cgi/flex/4.10.0/apache-flex-sdk-4.10.0-src.zip
.
Unzipped the file content in a folder.
Tried to add that folder location as my SDK in FB 4.5. When I select 'Flex
SDK Location' by clicking 'Browse' button and when I locate that sdk, I get
this message:
"mxmlc.jar not found in classpath of J:\SDKs\AF 4.10"

Not sure if I am missing something in manual installation too.



On Wed, Aug 14, 2013 at 9:44 PM, Alex Harui <aharui@adobe.com> wrote:

>
>
> On 8/14/13 9:05 AM, "Marcus Fritze" <marcus.fritze@googlemail.com> wrote:
>
> >> This indicates that the Flex SDK binary file on that particular mirror
> >>site
> >> is corrupted.
> Last time we had a problem, it wasn't the copy of the binary file on the
> mirror.  The mirrors are working fine.  What happens is that the bytes get
> corrupted as they are being transferred.  That's one of the reasons
> checksums were invented.
>
> >>
> >> Usually this can be fixed by running the Installer again.
> >
> >Maybe, the installer can try automatically another mirror in the
> >background when the MD5 of the file is not correct.
> >
> >I think this is a good idea to minimize possible errors for the
> >"end-user" who are trying to install Flex.
> That's a good suggestion.  Please open a JIRA task for it.
>
> -Alex
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message