flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Wright <twri...@yesco.com>
Subject flex not seeing air on linux
Date Tue, 20 Aug 2013 18:03:07 GMT
So, this has been a more involved process than I thought it would be, much
thanks to the 64 bit version of kubuntu I'm running.
I finally got AIR to install, and that was a pain.
I have IntelliJ installed, and seems to be working fine.
But when I try to actually install the Apache Flex .deb package, I get this

*twright@twright-Kubuntu:~/Downloads$ sudo dpkg --install
apache-flex-sdk-installer-2.6.0-bin.deb *
*dpkg: regarding apache-flex-sdk-installer-2.6.0-bin.deb containing
org.apache.flex.installapacheflex, pre-dependency problem:*
* org.apache.flex.installapacheflex pre-depends on adobeair (>= 1:*
*dpkg: error processing apache-flex-sdk-installer-2.6.0-bin.deb (--install):
* pre-dependency problem - not installing org.apache.flex.installapacheflex*
*Errors were encountered while processing:*
* apache-flex-sdk-installer-2.6.0-bin.deb*

and I'm just completely lost. AIR works fine, it's recognized by my system
in general, and recognized by my package installers as having been
installed. But for some reason when I try to get the Flex SDK going, it
bunks on me. *shrugs*

I've tried diving into the endless dead-ends that google provides when
there is no real answer - so now I'm just at a loss.

any thoughts?
*Thomas Wright*
Software Engineer
Extension: 1054
Office: [801] 464.4600

Corporate Division

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message