flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mark goldin <markzolo...@gmail.com>
Subject Re: FlexJS
Date Tue, 20 Aug 2013 21:35:13 GMT
Yes, I did. The last bat file is not running:
setuplaunches.bat" "C:\Program Files\Adobe\Adobe Flash Builder 4.7 (64
Bit)\sdks\4.10.0_JS" "C:\Program Files (x86)\Oracle\JavaFX 2.1
Runtime\bin\java.exe"

I had to run it manually specifying a full path to setuplaunches.bat.


On Tue, Aug 20, 2013 at 4:30 PM, OmPrakash Muppirala
<bigosmallm@gmail.com>wrote:

> I have tried it on FB 4.7 and I can confirm that these steps work.
>
> Did you run this step and was it successful? :
>
> * deploy.bat <path to Apache Flex 4.9 folder> <path to where the script
> should make a copy of Apache Flex 4.9 folder>*
>
> And then you point to the <path to where the script should make a copy of
> Apache Flex 4.9 folder> directory as your new FlexJS SDK directory.
>
> Thanks,
> Om
>
>
> On Tue, Aug 20, 2013 at 2:04 PM, mark goldin <markzolotoy@gmail.com>
> wrote:
>
> > Not sure if I can ask this question here but here it goes.
> > I am trying to follow instructions described here:
> >
> >
> https://cwiki.apache.org/confluence/display/FLEX/Using+FlexJS+with+Adobe+Flash+Builder
> > and I am having a problem with #8:
> > In the Flash Builder Preferences menu add this new folder as a Flex SDK.
> >
> > But FB is not taking this new folder saying it does not contain a Flex
> SDK.
> >
> > Any idea?
> >
> > Thanks
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message