flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mark goldin <markzolo...@gmail.com>
Subject Re: FlexJS
Date Wed, 21 Aug 2013 17:47:59 GMT
I am not sure, it scrolls very fast and then when it's done it's gone from
the console.


On Wed, Aug 21, 2013 at 12:08 PM, Alex Harui <aharui@adobe.com> wrote:

> Hmm, seems like this section is failing:
>
> :copyfiles
> echo "Copying Apache Flex SDK (be patient, lots of files)..."
> md %2
> xcopy /s %1\*.* %2
>
>
> What does the console output say at that point?
>
> -Alex
>
> On 8/21/13 9:48 AM, "mark goldin" <markzolotoy@gmail.com> wrote:
>
> >1 -  yes
> >2 - no
> >3 - no
> >
> >
> >On Wed, Aug 21, 2013 at 11:45 AM, Alex Harui <aharui@adobe.com> wrote:
> >
> >> Does the destination have
> >>
> >> 1) a frameworks/libs folder
> >> 2) flex-sdk-description.xml
> >> 3) frameworks/flex-config.xml
> >>
> >> -Alex
> >>
> >> On 8/21/13 9:23 AM, "mark goldin" <markzolotoy@gmail.com> wrote:
> >>
> >> >Well, these locations are different, at least they have different size.
> >> >
> >> >
> >> >On Wed, Aug 21, 2013 at 11:19 AM, Alex Harui <aharui@adobe.com> wrote:
> >> >
> >> >> And did you compare the results to see if most everything got copied
> >> >>over?
> >> >>
> >> >> On 8/21/13 9:14 AM, "mark goldin" <markzolotoy@gmail.com> wrote:
> >> >>
> >> >> >C:\>"C:\Program Files\Adobe\FlexJSOverlay\deploy.bat" "C:\Program
> >> >> >Files\Adobe\Adobe Flash Builder 4.7 (64 Bit)\sdks\4.10.0"
> >> >>"C:\Temp\FlexJS"
> >> >> >
> >> >> >
> >> >> >
> >> >> >On Wed, Aug 21, 2013 at 11:10 AM, Alex Harui <aharui@adobe.com>
> >>wrote:
> >> >> >
> >> >> >> Someone else had problems with the last .bat file.  But let's
> >>worry
> >> >> >>about
> >> >> >> that later. That shouldn't affect whether FB thinks you have
a
> >>valid
> >> >>SDK
> >> >> >> folder.
> >> >> >>
> >> >> >> What arguments did you pass to deploy.bat?  It might not like
> >> >>trailing
> >> >> >> slashes.  I assume the source folder was a valid SDK folder
for
> >>FB?
> >> >>Try
> >> >> >> shutting down FB before you run deploy.bat.  Then compare
the
> >>result
> >> >> >> folder.  There should be differences in the frameworks/libs
and
> >>lib
> >> >> >> folders and we add a js folder but otherwise other files should
be
> >> >>the
> >> >> >> same.
> >> >> >>
> >> >> >> -Alex
> >> >> >>
> >> >> >> On 8/21/13 8:38 AM, "mark goldin" <markzolotoy@gmail.com>
wrote:
> >> >> >>
> >> >> >> >Absolutely the same.
> >> >> >> >
> >> >> >> >
> >> >> >> >On Tue, Aug 20, 2013 at 4:39 PM, OmPrakash Muppirala
> >> >> >> ><bigosmallm@gmail.com>wrote:
> >> >> >> >
> >> >> >> >> Perhaps try in a non-privileged directory ex. c:/temp/flexjs
or
> >> >> >> >>something
> >> >> >> >> like that. Then you can copy the new flexjs directory
into your
> >> >> >> >>preferred
> >> >> >> >> path.
> >> >> >> >>
> >> >> >> >>
> >> >> >> >> On Tue, Aug 20, 2013 at 2:35 PM, mark goldin
> >> >><markzolotoy@gmail.com>
> >> >> >> >> wrote:
> >> >> >> >>
> >> >> >> >> > Yes, I did. The last bat file is not running:
> >> >> >> >> > setuplaunches.bat" "C:\Program Files\Adobe\Adobe
Flash
> >>Builder
> >> >>4.7
> >> >> >>(64
> >> >> >> >> > Bit)\sdks\4.10.0_JS" "C:\Program Files (x86)\Oracle\JavaFX
> >>2.1
> >> >> >> >> > Runtime\bin\java.exe"
> >> >> >> >> >
> >> >> >> >> > I had to run it manually specifying a full path
to
> >> >> >>setuplaunches.bat.
> >> >> >> >> >
> >> >> >> >> >
> >> >> >> >> > On Tue, Aug 20, 2013 at 4:30 PM, OmPrakash Muppirala
> >> >> >> >> > <bigosmallm@gmail.com>wrote:
> >> >> >> >> >
> >> >> >> >> > > I have tried it on FB 4.7 and I can confirm
that these
> >>steps
> >> >> >>work.
> >> >> >> >> > >
> >> >> >> >> > > Did you run this step and was it successful?
:
> >> >> >> >> > >
> >> >> >> >> > > * deploy.bat <path to Apache Flex 4.9
folder> <path to
> >>where
> >> >>the
> >> >> >> >>script
> >> >> >> >> > > should make a copy of Apache Flex 4.9 folder>*
> >> >> >> >> > >
> >> >> >> >> > > And then you point to the <path to where
the script should
> >> >>make a
> >> >> >> >>copy
> >> >> >> >> of
> >> >> >> >> > > Apache Flex 4.9 folder> directory as
your new FlexJS SDK
> >> >> >>directory.
> >> >> >> >> > >
> >> >> >> >> > > Thanks,
> >> >> >> >> > > Om
> >> >> >> >> > >
> >> >> >> >> > >
> >> >> >> >> > > On Tue, Aug 20, 2013 at 2:04 PM, mark goldin
> >> >> >><markzolotoy@gmail.com
> >> >> >> >
> >> >> >> >> > > wrote:
> >> >> >> >> > >
> >> >> >> >> > > > Not sure if I can ask this question
here but here it
> >>goes.
> >> >> >> >> > > > I am trying to follow instructions
described here:
> >> >> >> >> > > >
> >> >> >> >> > > >
> >> >> >> >> > >
> >> >> >> >> >
> >> >> >> >>
> >> >> >> >>
> >> >> >>
> >> >> >>
> >> >>
> >> >>
> >>
> >>
> https://cwiki.apache.org/confluence/display/FLEX/Using+FlexJS+with+Adobe+
> >> >> >> >>Flash+Builder
> >> >> >> >> > > > and I am having a problem with #8:
> >> >> >> >> > > > In the Flash Builder Preferences menu
add this new folder
> >> >>as a
> >> >> >> >>Flex
> >> >> >> >> > SDK.
> >> >> >> >> > > >
> >> >> >> >> > > > But FB is not taking this new folder
saying it does not
> >> >> >>contain a
> >> >> >> >> Flex
> >> >> >> >> > > SDK.
> >> >> >> >> > > >
> >> >> >> >> > > > Any idea?
> >> >> >> >> > > >
> >> >> >> >> > > > Thanks
> >> >> >> >> > > >
> >> >> >> >> > >
> >> >> >> >> >
> >> >> >> >>
> >> >> >>
> >> >> >>
> >> >>
> >> >>
> >>
> >>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message