flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Elena Geller <elena.gel...@gmail.com>
Subject Re: supported mapping APIs in Flex?
Date Thu, 15 Aug 2013 15:06:27 GMT
I worked with MapQuest one year ago, it seemed to be OK.


2013/8/15 Fuad Kamal <fuad@anaara.com>

> Are there any (free) mapping APIs still supported in Flex? ESRI doesn't
> count, it's terribly expensive to license.  I know Yahoo Maps stopped
> working many years ago, and Google Maps API is officially deprecated and
> will stop working in 2014.  Even the "Building Interactive Maps" article
> that is referenced on the front page of flex.apache.org doesn't work
> anymore - it uses Modest Maps which is now strictly an HTML5 API - there is
> no mention anywhere on their site of Flex (I would suggest removing that
> article link from the site!).  If someone who is actually using a given API
> could please confirm that it's working and still officially supported that
> would be really helpful.  After doing some googling it looks like MapQuest
> might be an option, but the same search also comes up with Yahoo Maps which
> I'm pretty sure does not work anymore.
>
> thanks
>
> Fuad Kamal
> Anaara LLC
> www.anaara.com
> 240.515.7578 (m)
> 214.279.1890 (f)
> twitter: @flexRonin
> linkedIn: linkedin.com/in/anaara
> flickr:
> http://www.flickr.com/photos/abunur/sets/72157623368920999/
>
>
>
>
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message