flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From maven apache <apachemav...@gmail.com>
Subject question about the flex installer
Date Wed, 14 Aug 2013 02:14:47 GMT
Hi:

I am new in flex, and I download the Apache Flex® SDK Installer 2.6 .

However I am not exactly sure what does the `Select flash player version`
mean:

https://www.dropbox.com/s/1xmf8j5hyl8yeue/flex.png


Does it mean that if I choose version 11.8, then all the application I
created will be run and only run  on 11.8? People who have flash player
lower than 11.8 will not access my application?


If  this is true, I think choose the latest version is not a good idea.

So I wonder which version is better?

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message