flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Swen van Zanten <f...@hdsign.nl>
Subject Re: Compiler Warnings after upgrade to Flex 4.10
Date Wed, 14 Aug 2013 19:15:20 GMT
That does the trick. Removed the components and errors where gone.

Regards,

SWEN VAN ZANTEN
Hoofdstraat 160
2171 BL, Sassenheim

Op 14 aug. 2013, om 21:02 heeft Alex Harui <aharui@adobe.com> het volgende geschreven:

> That might be related to the manifest problem that someone else reported.
> Are you using any of the components in the experimental.swc?  Otherwise
> you can try removing that from your project.
> 
> -Alex
> 
> On 8/14/13 11:46 AM, "Daniel Tiefenauer" <Daniel.Tiefenauer@crealogix.com>
> wrote:
> 
>> I'm using the default spark theme.
>> ________________________________________
>> Von: Alex Harui [aharui@adobe.com]
>> Gesendet: Mittwoch, 14. August 2013 18:51
>> An: users@flex.apache.org
>> Betreff: Re: Compiler Warnings after upgrade to Flex 4.10
>> 
>> Are you using the default Spark theme or a custom one?
>> 
>> On 8/14/13 12:30 AM, "Daniel Tiefenauer" <Daniel.Tiefenauer@crealogix.com>
>> wrote:
>> 
>>> Hi there
>>> I get the following compiler warnings after Upgrade to 4.10:
>>> Cannot resolve namespace qualified type 'BorderDataNavigator' in CSS
>>> selector 'BorderDataNavigator'
>>> The style 'cornerRadius' is only supported by type
>>> 'spark.components.ButtonBarButton' with the theme(s) 'spark'.
>>> 
>>> When switching back to 4.9.1. the Warnings disappear. I don't use
>>> BorderDataNavigator anywhere in my source code as well as 'cornerRadius'
>>> is not written anywhere in my code!
>>> 
>>> Does anyone have an idea what it is and how to fix it.
>>> 
>>> Regards
>>> Daniel
>> 
> 


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message