flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tom Chiverton ...@extravision.com>
Subject Re: Let's use Flex and AIR 3.X under linux
Date Wed, 21 Aug 2013 08:43:23 GMT
Ahh, I see.
I thought ADL was a Java app like the compiler, guess not !

BTW, the mailing list doesn't do attachments, can you upload it somewhere ?

Tom

On 21/08/2013 09:30, Thomas Poisson wrote:
> Hi Tom,
>
> Installer works fine indeed.
>
> I am currently using fb4linux with 4.5 > SDK frameworks and everything is
> fine.
>
> Adobe do not supply adl for Linux with AIR SDK 3.X so I wrapped Windows ADL
> with WINE.
> WINE is used to tell eclipse while launching simulator, to winepath linux
> project path to convert them to Windows path.
> WINE will then, start Windows ADL.
>
>
> Thomas Poisson
> +33 (0)6 85 72 69 50
>
>
> 2013/8/21 Tom Chiverton <tc@extravision.com>
>
>> On 20/08/2013 23:05, Thomas Poisson wrote:
>>
>>> - Flex SDK 4.X merged with Windows AIR SDK 3.X
>>>
>> Don't do this. Use the installer.
>>
>> Also, fb4linux is Builder 4.5, so won't work with the updated SDKs AFAIK.
>>
>> Why do you need WINE ?
>>
>> Tom
>>
>
> ______________________________________________________________________
> This email has been scanned by the Symantec Email Security.cloud service.
> For more information please visit http://www.symanteccloud.com
> ______________________________________________________________________


Mime
View raw message