flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carl Kelvin <carl_b...@yahoo.com>
Subject Re: question about the flex installer
Date Wed, 14 Aug 2013 02:44:49 GMT
Hi;

Choose the latest version since flash player itself has an update. Its better also since you
can fully used the new features that added in new flex sdk's.


________________________________
 From: "flex@dfguy.us" <flex@dfguy.us>
To: users@flex.apache.org 
Sent: Wednesday, August 14, 2013 10:36 AM
Subject: Re: question about the flex installer
 

The latest version is always a good idea :) The latest version includes the latest feature
set, security updates and etc. The only reason to choose an older version is to specifically
target a particular environment that might be locked into an older version.

It's generally pretty easy to have the latest version now that there is automatic updating
of flash player and inclusion of the plugin in modern browsers by default. 



-----Original Message-----
From: maven apache <apachemaven0@gmail.com>
To: users@flex.apache.org
Sent: Tue, 13 Aug 2013 9:14 PM
Subject: question about the flex installer

Hi:

I am new in flex, and I download the Apache Flex® SDK Installer 2.6 .

However I am not exactly sure what does the `Select flash player version`
mean:

https://www.dropbox.com/s/1xmf8j5hyl8yeue/flex.png


Does it mean that if I choose version 11.8, then all the application I
created will be run and only run  on 11.8? People who have flash player
lower than 11.8 will not access my application?


If  this is true, I think choose the latest version is not a good idea.

So I wonder which version is better?
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message