flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mathieu St-Gelais <mathieu.stgel...@gmail.com>
Subject Re: Apache Flex 4.10 Release Candidate
Date Mon, 22 Jul 2013 14:55:44 GMT
Hi Justin

After successfully installing AdobeAIR 2.6 (Adobe Air Application Installer
now appears in Ubuntu's application menu), I still get the same dependency
error. Do you have any idea what the problem could be?

Thanks!

Matt


On Fri, Jul 19, 2013 at 7:08 PM, Justin Mclean <justin@classsoftware.com>wrote:

> HI,
>
> > When I click on the deb file, it automatically opens in Ubuntu Software
> > Centre, and I get this message: Dependency is not satisfiable: adobeair
> (>=
> > 1:2.6.0.0).
>
> The installer is written in AIR so you need the AIR runtime in order to
> install it.
>
> > I was about to follow this guide to install Adobe AIR, is this correct or
> > should I do something else?
> > http://jeffhendricks.net/?p=68
>
> Sounds about right, I had to jump though a through hoops to get AIR
> installed but though it was a little simpler than that.
>
> This might be helpful.
> http://askubuntu.com/questions/87447/how-can-i-install-adobe-air
>
> Thanks,
> Justin

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message