flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mathieu St-Gelais <mathieu.stgel...@gmail.com>
Subject Re: Apache Flex 4.10 Release Candidate
Date Tue, 23 Jul 2013 18:45:02 GMT
I have tried on two different computers, one on Ubuntu 12.04, and the other
on Ubuntu 13.04.

dpkg gives this:

ii  adobeair                                  1:2.6.0.19170
       amd64        Adobe AIR 2

Seems fine to me, but I'm really no expert in deb file
configuration/dependency management. I had to put this on ice for today, I
hope to get some time to investigate the problem a little tomorrow.


On Tue, Jul 23, 2013 at 2:24 PM, Tom Chiverton <tom@rachaelandtom.info>wrote:

> On Monday 22 July 2013 10:55:44 Mathieu St-Gelais wrote:
> > After successfully installing AdobeAIR 2.6 (Adobe Air Application
> Installer
> > now appears in Ubuntu's application menu), I still get the same
> dependency
> > error. Do you have any idea what the problem could be?
>
> Sounds like maybe AIR is not installed or registered correctly
>
> Are you on Ubuntu (or at least a .deb based system) ? The .bin should have
> unpacked and installed a .deb package, hence the application menu entry
>
> Does AIR show up in
> # dpkg -l|grep ii|grep -i air
> ?
> --
> Tom
> Acronyms : MVS 1.2 :- Mine's a very slow one too.
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message