flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Swen van Zanten <f...@hdsign.nl>
Subject Re: Error on 4.9.1 project compiled with 4.10.0
Date Tue, 23 Jul 2013 19:52:32 GMT
Downloaded the latest installer yesterday and downloaded again through your link but it has
the same result.

Regards,

SWEN VAN ZANTEN
Hoofdstraat 160
2171 BL, Sassenheim

Op 23 jul. 2013, om 20:56 heeft OmPrakash Muppirala <bigosmallm@gmail.com> het volgende
geschreven:

> Just curious, which version of the Installer did you use?  The RC1
> Installer had a subtle bug where it would download the wrong version of the
> sdk/air combination in certain cases.  This issue has been fixed in RC2
> available here:
> 
> https://dist.apache.org/repos/dist/dev/flex/installer/2.6/rc2/binaries/
> 
> If you can re-install the SDK using the RC2 Installer and test your project
> again, that would eliminate this variable.
> 
> Thanks,
> Om
> 
> On Tue, Jul 23, 2013 at 11:50 AM, Swen van Zanten <flex@hdsign.nl> wrote:
> 
>> Sorry,..
>> I think I was drunk or had a sunstroke… FP 11.1 doesn't make a difference..
>> Still the same error
>> 
>> Regards,
>> 
>> SWEN VAN ZANTEN
>> Hoofdstraat 160
>> 2171 BL, Sassenheim
>> 
>> Op 23 jul. 2013, om 18:56 heeft Swen van Zanten <flex@hdsign.nl> het
>> volgende geschreven:
>> 
>>> It all works fine with FP 11.1…So the sdk is cool :D
>>> 
>>> Regards,
>>> 
>>> SWEN VAN ZANTEN
>>> Hoofdstraat 160
>>> 2171 BL, Sassenheim
>>> 
>>> Op 23 jul. 2013, om 18:16 heeft "Kessler CTR Mark J" <
>> mark.kessler.ctr@usmc.mil> het volgende geschreven:
>>> 
>>>> Well that's not what it's complaining about atm.  It's not complaining
>> about combobox/dropdownlist/listbase type stuff.   Although it does have a
>> heck of a chain going there... even some code in dropbox :P.
>>> 
>>> I store my projects in Dropbox
>>> 
>>>> 
>>>> 
>>>> -Mark
>>>> 
>>>> -----Original Message-----
>>>> From: João Fernandes [mailto:joaopedromartinsfernandes@gmail.com]
>>>> Sent: Tuesday, July 23, 2013 10:12 AM
>>>> To: users@flex.apache.org
>>>> Subject: Re: Error on 4.9.1 project compiled with 4.10.0
>>>> 
>>>> Couldn't this be related to the change from mx_internal to public the
>>>> function setSelectedIndex?
>>>> 
>>>> 
>>>> On 23 July 2013 15:07, Justin Mclean <justin@classsoftware.com> wrote:
>>>> 
>>>>> Hi,
>>>>> 
>>>>>> VerifyError: Error #1053: Illegal override of DataList in
>>>>> mx.data.DataList.
>>>>> 
>>>>> A quick google search seems to imply that this sort of error shows up
>> when
>>>>> you compile swfs from different versions of the SDK together. But is
>>>>> interesting that it was working on 4.9.1, what version of flash (or
>> AIR)
>>>>> are you targeting - has that changed from when you were using 4.9.1?
>>>>> 
>>>>> Thanks,
>>>>> Justin
>>>>> 
>>>>> 
>>>> 
>>>> 
>>>> --
>>>> 
>>>> João Fernandes
>>> 
>> 
>> 


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message