flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kessler CTR Mark J" <mark.kessler....@usmc.mil>
Subject RE: Error on 4.9.1 project compiled with 4.10.0
Date Tue, 23 Jul 2013 16:16:19 GMT
Well that's not what it's complaining about atm.  It's not complaining about combobox/dropdownlist/listbase
type stuff.   Although it does have a heck of a chain going there... even some code in dropbox
:P.


-Mark

-----Original Message-----
From: João Fernandes [mailto:joaopedromartinsfernandes@gmail.com] 
Sent: Tuesday, July 23, 2013 10:12 AM
To: users@flex.apache.org
Subject: Re: Error on 4.9.1 project compiled with 4.10.0

Couldn't this be related to the change from mx_internal to public the
function setSelectedIndex?


On 23 July 2013 15:07, Justin Mclean <justin@classsoftware.com> wrote:

> Hi,
>
> > VerifyError: Error #1053: Illegal override of DataList in
> mx.data.DataList.
>
> A quick google search seems to imply that this sort of error shows up when
> you compile swfs from different versions of the SDK together. But is
> interesting that it was working on 4.9.1, what version of flash (or AIR)
> are you targeting - has that changed from when you were using 4.9.1?
>
> Thanks,
> Justin
>
>


-- 

João Fernandes

Mime
View raw message