flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <jus...@classsoftware.com>
Subject Re: Developing on Linux
Date Wed, 19 Jun 2013 22:39:59 GMT
I had no issues with 2.6 so not sure what the issue is there.
On Jun 19, 2013 11:37 PM, "OmPrakash Muppirala" <bigosmallm@gmail.com>
wrote:

> On Wed, Jun 19, 2013 at 11:32 AM, Tom Chiverton <tom@rachaelandtom.info
> >wrote:
>
> > On Tuesday 18 June 2013 11:00:53 OmPrakash Muppirala wrote:
> > > > utilities/installer/src/InstallApacheFlex-app.xml: error 102: Invalid
> > > > namespace http://ns.adobe.com/air/application/3.4
> > > >
> > > > BUILD FAILED
> > > > /home/falken/workspace/flex-utilities/installer/build.xml:285: Java
> > > > returned:
> > > > 12
> > > >
> > > > as far as I know, you can't use a newer name space with an older AIR
> > SDK ?
> > >
> > > That is correct.  You want to do some ant jujitsu to change the
> namespace
> > > to 2.6 upon detection of Linux OS.  Take a look at the target :
> > > "update-version-in-xml-files"  (in the same build.xml) for an example
> of
> > > how to do a search and replace.
> >
> > Sadly, there it stuff in the project that requires a later Flex SDK ?
> >
> > packageair:
> >      [echo] Using cert temp.p12
> >      [java] /home/falken/workspace/flex-
> > utilities/installer/src/InstallApacheFlex-app.xml: error 305: Intial
> window
> > content SWF version 14 exceeds namespace version
> > http://ns.adobe.com/air/application/2.6
> >
> >
> It would be hard to guess which feature that is.  You should try to set it
> up in your existing IDE and try to run it.  Hopefully you might get a
> better idea which feature is casing this issue.
>
> Thanks,
> Om
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message