flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <jus...@classsoftware.com>
Subject Re: Air 3.5 or later
Date Tue, 11 Jun 2013 07:39:03 GMT
Hi,

> Are there any specific plans on when Air 3.5 or later will be packaged with a release
of flex?  Are there any specific dates when this might be done?
It's already be done in the develop branch and will be in the next SDK release. The new installer
will let you select the version of FP and AIR you want, 3.5 is currently the default AIR version
installed.

If you're using a Mac there's a command line script in the ide directory (again develop branch)
that will correctly install AIR 3.5 (and the 3.6 version from Adobe labs) into a SDK for you.

> There is a specific comment in the 4.9.1 release notes stating that release has not been
tested with Air 3.5.
This is still the case but there shouldn't be any issues with AIR 3.5 and Apache Flex 4.9/4.10.

Thanks,
Justin
Mime
View raw message