flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <jus...@classsoftware.com>
Subject Re: Developing on Linux
Date Thu, 20 Jun 2013 15:43:28 GMT
Hi,

> So the SDKs are just the latest released ones from either Apache or Adobe (in the case
of AIR), unzipped.


The SDK needs to be a working 4.9 or 4.9.1 SDK, not just a downloaded zip. There's a bit of
a chicken and egg issue here, so either copy a working SDK off another machine or run the
script in the ide directory to set the AIR version to 2.6.

And by latest AIR for Linux I assume you mean 2.6?

Thanks,
Justin
Mime
View raw message