flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tom Chiverton <...@rachaelandtom.info>
Subject Re: Developing on Linux
Date Fri, 14 Jun 2013 19:08:11 GMT
> The code you're interested in is in the installer directory.

Err... 

$ git clone -b develop https://git-wip-us.apache.org/repos/asf/flex-utilities.git
....
falken@wopr:~/workspace/flex-utilities/installer$ ant build -
DFLEX_HOME=/home/falken/Documents/packages/apache-flex-sdk-4.9.1-bin -
DAIR_HOME=/home/falken/Documents/packages/AdobeAIRSDK-2.6
Buildfile: /home/falken/workspace/flex-utilities/installer/build.xml

clean:
   [delete] Deleting directory /home/falken/workspace/flex-
utilities/installer/build
   [delete] Deleting directory /home/falken/workspace/flex-
utilities/installer/release

createDirs:
     [echo] 
     [echo]         
************************************************************************************
     [echo]         Execute the update-version target once, and only once, 
when you modifiy this app.
     [echo]         This will increment the version number to allow the app to 
be updated by the AIR installer.
     [echo]         
************************************************************************************
     [echo]         
    [mkdir] Created dir: /home/falken/workspace/flex-utilities/installer/build
    [mkdir] Created dir: /home/falken/workspace/flex-
utilities/installer/release

update-version-in-xml-files:
     [echo] version in InstallApacheFlex-app.xml will be 2.6.0

init:

certificate:

abortBuild:

BUILD FAILED
/home/falken/workspace/flex-utilities/installer/build.xml:266: The following 
error occurred while executing this line:
/home/falken/workspace/flex-utilities/installer/build.xml:213: Unable to create 
a .exe or a .dmg file on this operating system.


-- 
Tom
Revolution is easier than reform.
	    The Unabomber


Mime
View raw message