flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tom Chiverton <...@rachaelandtom.info>
Subject Re: Developing on Linux
Date Tue, 18 Jun 2013 17:41:31 GMT
On Monday 17 June 2013 21:32:13 Justin Mclean wrote:
> Hi,
> 
> All yours. It's needs some improvements/documentation but it should now
> work. It currently downloading the OSX binary but that work out of the box
> on linux so should be no issues.
> 
> Justin

$ git rebase
Current branch develop is up to date.
falken@wopr:~/workspace/flex-utilities/installer$ ant build -
DFLEX_HOME=/home/falken/Documents/packages/apache-flex-sdk-4.9.1-bin-and-
dobeAIRSDK-2.6 -DAIR_HOME=/home/falken/Documents/packages/AdobeAIRSDK-2.6
.
.
.

packageair:
     [echo] Using cert temp.p12
     [java] /home/falken/workspace/flex-
utilities/installer/src/InstallApacheFlex-app.xml: error 102: Invalid 
namespace http://ns.adobe.com/air/application/3.4

BUILD FAILED
/home/falken/workspace/flex-utilities/installer/build.xml:285: Java returned: 
12

as far as I know, you can't use a newer name space with an older AIR SDK ?

-- 
Tom
'On the plus side, death is one of the few things that can be done as
easily as lying down.'
 - Woody Allen
 - Without Feathers


Mime
View raw message