flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: Is this a known bug in the 4.9.1 SDK?
Date Tue, 07 May 2013 15:28:55 GMT
Hi,

Not a known bug, but could be a flaw in 4.9.1.  Please file a bug with as
small a test case as you can.  Things like the columns separators were
switched from Flash assets to FXG assets due to policy considerations and it
sounds like those FXG assets are behaving differently.


On 5/7/13 7:32 AM, "Edward Trochim" <trochim@unavco.org> wrote:

> Hi All,
> 
> I've just started compiling my Flex application against the new Apache Flex
> 4.9.1 SDK. I have noticed significant improvements over the 4.6 SDK,
> especially in charting. However, I have encountered a very strange bug. My
> application shows an embedded "Please Wait" SWF when it is doing a long
> running operation. There is also an AdvancedDataGrid in an unrelated component
> in the same application. When you mouse between the columns in the
> AdvancedDataGrid to resize the columns the SWF will show itself under the
> mouse cursor. This doesn't happen when compiled against the 4.6 SDK.
> 
> I have a sample application that demonstrates this behavior here:
> https://dl.dropboxusercontent.com/u/11780410/AdvDataGridBugTest/AdvDataGridBug
> Test.html
> 
> Is this a known bug? Am I doing something wrong? I looked around in the Flex
> JIRA and didn't see an issue for it. Is there a know workaround?
> 
> Thanks

-- 
Alex Harui
Flex SDK Team
Adobe Systems, Inc.
http://blogs.adobe.com/aharui


Mime
View raw message