flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Frédéric Thomas <ftho...@apache.org>
Subject [ANNOUNCE] Apache Flex SDK Installer 2.5.4 released
Date Thu, 11 Apr 2013 11:36:23 GMT
Hi,

The Apache Flex team is pleased to announce the availability of the
Apache Flex SDK Installer 2.5.4 release. The source distributions and
installer binaries can be downloaded here:
http://flex.apache.org/installer.html

*About the Apache Flex SDK Installer* The Apache Flex SDK Installer
AIR application provides an easy, single-click installation of the
Apache Flex SDK and all its dependencies. This will make it suitable
for working with IDEs such as Adobe Flash Builder, FDT, IntelliJ IDEA,
FlashDevelop, etc. This tool is intended to allow end users to start
building their Apache Flex application within minutes. This also lets
you seamlessly transition from older SDKs to the latest Apache Flex
SDK release.

The application downloads the following:

- Apache Flex SDK - The AIR SDK (Windows vs. Mac) based on the current
platform - Adobe Flash Player playerglobal.swc - SwfObject - Open
Source Media Framework (OSMF) - Adobe Text Layout Format (TLF)

Optionally, the application will download these files if the user wants:

- Adobe BlazeDS - Adobe Embedded Font Support

The application ships with an auto-update functionality that will
prompt the users to upgrade to the latest version when a new release
is made available.

*Help spread the word:*

We have made available an installer badge at
http://flex.apache.org/download-utilities.html. If you have a blog or
a website, you can copy-paste the html code snippet which will help
more and more end users to very easily get access to the Apache Flex
SDK. They will be able to get setup and start coding within minutes.

Please post directly on the
flex...@flex.apache.org<dev@flex.apache.org>; mailing list for any
feedback or feature requests you may have.

Thanks, The Apache Flex team

Mime
View raw message