flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcus Fritze <marcus.fri...@googlemail.com>
Subject Re: [OT] open locally saved Flex projects in Chrome browser, not working anymore?
Date Sat, 16 Mar 2013 14:59:05 GMT
Thanks Alex for your answer, but this is my app:

<?xml version="1.0" encoding="utf-8"?>
<s:Application xmlns:fx="http://ns.adobe.com/mxml/2009" 
			   xmlns:s="library://ns.adobe.com/flex/spark" 
			   xmlns:mx="library://ns.adobe.com/flex/mx" minWidth="955" minHeight="600">
	<s:layout>
		<s:VerticalLayout/>
	</s:layout>
	<fx:Declarations>
		<!-- Platzieren Sie nichtvisuelle Elemente (z. B. Dienste, Wertobjekte) hier -->
	</fx:Declarations>
	
	<s:Label text="NEU"/>
	
</s:Application>

I can't see something wrong in this app?! And I think it's impossible to debug Pepper Flash
Player in Chrome. Correct? I realized, that some Flex projects will be shown in Chrome and
some not. This is very frustrating. I feel like a beta-tester for Chromes Pepper Flash!

Thanks

Marcus

Am 16.03.2013 um 15:51 schrieb Alex Harui <aharui@adobe.com>:

> First, make sure it isn't the app.  Sometimes subtle differences in browser
> window sizes cause Spark apps with multiline text to get into an
> invalidation loop.  Put a breakpoint on doPhasedInstantiation and see if it
> never stops getting called.  Well-behaved apps might see it get called a
> dozen times but then it should stop if the app is idle.
> 
> 
> On 3/16/13 7:09 AM, "Marcus Fritze" <marcus.fritze@googlemail.com> wrote:
> 
>> Hi list,
>> 
>> sorry for this off-topic question but I am almost crying, because nothing is
>> working, as it should!!!
>> 
>> Ok, I experienced a bug when uploading files in Chrome using
>> FileReference.upload() and wanted to test this bug. (later in another email
>> some word to this bug) So I created a Flex project and opened this locally
>> saved project in Chrome with the URL
>> 
>> file:///Users/marcus/Documents/workspace/FileUploadBug/bin/FileUploadBugTest.h
>> tml
>> 
>> But all I can see is a blank white page (the backgroundColor of my
>> application). When I change the backgroundColor in the project, Chrome shows
>> me the new backGroundColor, but the rest (the whole application) is missing! I
>> have tested other flex projects I have created and the same issue!
>> 
>> In Firefox everything is working fine.
>> 
>> My system:
>> 
>> Mac OS X 10.8.3 (today I updated to the new version!)
>> German OS X language
>> 
>> Chrome Version 27.0.1423.0 dev with 11.6.602.171 Pepper Flash Player
>> and
>> Chrome Version 25.0.1364.172 with 11.6.602.180 Pepper Flash Player
>> 
>> both are not working.
>> 
>> Can someone please confirm!!!
>> 
>> I would create a bug in the chrome issue management system, if someone can
>> confirm this issue!
>> 
>> Thanks in advance.
>> 
>> Marcus Fritze
> 
> -- 
> Alex Harui
> Flex SDK Team
> Adobe Systems, Inc.
> http://blogs.adobe.com/aharui
> 


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message