flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lee Burrows <subscripti...@leeburrows.com>
Subject Re: Install question
Date Fri, 22 Feb 2013 17:00:01 GMT
Hi Joe

This is on the to-do list (see 
https://issues.apache.org/jira/browse/FLEX-33395?focusedCommentId=13578450&page=com.atlassian.jira.plugin.system.issuetabpanels%3Acomment-tabpanel#comment-13578450).

I'm meant to be working on it, but haven't made much progress yet due to 
work commitments :(

-- 
Lee Burrows
ActionScripter



On 22/02/2013 08:55, Joe Kryzak wrote:
> Yes, I was attempting to build 4.9 with flash player 11.5.
>
> Is there a plan to have the binary installer select the flash player version? I'm not
locating the artifacts you are referencing, I might be better off waiting.
>
> Thanks for the response.
>
> Joe
>
> On Feb 22, 2013, at 12:10 AM, Justin Mclean wrote:
>
> Hi,
>
> I assume you trying the build the installer project?
>
>> 4.  In the installer project, add ${APACHE_FLEX_UTILITIES_ROOT}/common/src as a source
path.
> This refers to if you building the installer in Flash Builder, the installer uses code
form the common project (/flex/untilities/trunk/common). It's in properties under Flex Build
Path in the Source Path tab, click add folder to add it.
>
>> 2. Also, In the ant command in step 2 I see the message below.
> Ant can't find flexTasks, add flexTask.jar to your ANT lib directory or pass it to ant
via -lib. You can find it in the Flex SDK modules/antTasks.
>
> Thanks,
> Justin
>
>



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message