flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: linux sdk install help?
Date Sun, 27 Jan 2013 05:07:45 GMT



On 1/26/13 4:35 PM, "Justin Mclean" <justin@classsoftware.com> wrote:

> Hi,
> 
> Does anyone know what the issues are for not being able to support Linux?
> It's probably not a long list especially if Adobe 4.6 was supported.
> 
Well, technically, only the official release is not supported on linux
because there are no Adobe build tools for PixelBender and the
ExtensionManager.  IOW, you cannot run the build on Linux.

However, the convenience binary distribution might work, but I don't think
it has been tested by anyone.  Also note that the installers do not install
linux versions of AIR for you so the recipe for linux (in theory) is to:

1) download and expand the binary distribution (I think I would use the mac
distribution's tar.gz
2) read the readme and download all of the necessary parts yourself and set
up the appropriate environment variables.

But I don't know anything about linux so I could certainly be missing
something.

-- 
Alex Harui
Flex SDK Team
Adobe Systems, Inc.
http://blogs.adobe.com/aharui


Mime
View raw message