flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter HIRT <peter.h...@st.com>
Subject RE: [ANNOUNCE] Apache Flex 4.9.0 released
Date Mon, 14 Jan 2013 13:51:03 GMT
Hi again,

I think I could get the SDK working on my Creative Suite 5.0 (which includes Flashbuilder
4.0) on my MAC.

This is nicely documented in the link you provided.

But I now want to get a few guys in my company using the tool on Windows and we don't have
at this time a budget to buy licneses for Adobe Flashbuilder or InteliJ.
I wanted to use Eclipse which is fully opensource and free.

Actually, it would make a lot of sense if Apache Flex (Being opensource) would promote mostly
other opensource tools rather that commercial tools.

Anyway, many thanks for your your kind attention to my problems (if you have other huints,
let me know)

Peter


-----Original Message-----
From: Justin Mclean [mailto:justin@classsoftware.com] 
Sent: Monday, January 14, 2013 2:36 PM
To: users@flex.apache.org
Subject: Re: [ANNOUNCE] Apache Flex 4.9.0 released

Hi,

> But now, I would need to integrate it into ideally into Eclipse IDE (the closest to the
original FlashBuilder IDE).
The installer should do that for you. This is not publish yet but perhaps it helps? (see step
7)

http://flex.apache.org/v2/doc-getstarted.html

Thanks,
Justin

Mime
View raw message