flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <jus...@classsoftware.com>
Subject Re: Targeting both older and newer versions of FP
Date Tue, 11 Sep 2012 10:33:07 GMT
Hi,

I managed to get Apache Flex to compile for 10.2 but not 10.1 believe there were some changes
to SystemManager that prevent it compiling under 10.1, with a little bit of work it may be
possible to get it working under 10.1.

I'd compile a compile of versions of the SDK targeting different Flash Player versions and
use separate projects to compile against different version of the SDK. The different versions
of playerglobal.swc go into separate directories with the version number in the path.

You need to change the player version here:
http://svn.apache.org/viewvc/incubator/flex/sdk/trunk/build.properties?view=markup

Edit line 27 "playerglobal.version = 11.1" and compile the SDK via ant.

Hope that helps,
Justin
Mime
View raw message