flex-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "e.bekrek (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (FLEX-35385) Apache Flex 4.16.1 Mobile Components SWC shows UI display errors
Date Wed, 25 Apr 2018 06:55:00 GMT

    [ https://issues.apache.org/jira/browse/FLEX-35385?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16451736#comment-16451736
] 

e.bekrek edited comment on FLEX-35385 at 4/25/18 6:54 AM:
----------------------------------------------------------

Here is my log after I reinstalled Flex SDK

Installer version 3.3.1 (windows)
Using Locale: en_US
Fetched the SDK download mirror URL from the CGI.
SDK version Apache Flex SDK 4.16.1
AIR version 29.0
Flash Player version 29.0
Creating Apache Flex home
Creating temporary directory
Downloading Apache Flex SDK from: http://ftp.fau.de/apache/flex/4.16.1/binaries/apache-flex-sdk-4.16.1-bin.zip
Verifying Apache Flex SDK MD5 Signature
The Apache Flex SDK MD5 Signature of the downloaded files matches the reference. The file
is valid.
Uncompressing: G:\programming\sdks\apache 4.16.1\temp\apache-flex-sdk-4.16.1-bin.zip
Finished uncompressing: G:\programming\sdks\apache 4.16.1\temp\apache-flex-sdk-4.16.1-bin.zip
Downloading Adobe AIR Runtime Kit for Windows from: http://airdownload.adobe.com/air/win/download/29.0//AdobeAIRSDK.zip
Validating download: G:\programming\sdks\apache 4.16.1/in/AdobeAIRSDK.zip
Finished uncompressing: G:\programming\sdks\apache 4.16.1/in/AdobeAIRSDK.zip
Installing Adobe Flash Player playerglobal.swc from: http://fpdownload.macromedia.com/get/flashplayer/updaters/29//playerglobal29_0.swc
Validating download: G:\programming\sdks\apache 4.16.1/frameworks/libs/player/29.0/playerglobal.swc
Downloading 2.2.zip from: https://github.com/swfobject/swfobject/archive
Validating download: G:\programming\sdks\apache 4.16.1/in/swfobject_2_2.zip
Download complete
Downloading OSMF2_0.swc?format=raw from: http://sourceforge.net/adobe/flexsdk/code/HEAD/tree/trunk/frameworks/libs
Validating download: G:\programming\sdks\apache 4.16.1/frameworks/libs/osmf.swc
Downloading afe.jar?format=raw from: http://sourceforge.net/adobe/flexsdk/code/HEAD/tree/trunk/lib
Validating download: G:\programming\sdks\apache 4.16.1/lib/external/optional/afe.jar
Downloading aglj40.jar?format=raw from: http://sourceforge.net/adobe/flexsdk/code/HEAD/tree/trunk/lib
Validating download: G:\programming\sdks\apache 4.16.1/lib/external/optional/aglj40.jar
Downloading flex-fontkit.jar?format=raw from: http://sourceforge.net/adobe/flexsdk/code/HEAD/tree/trunk/lib
Validating download: G:\programming\sdks\apache 4.16.1/lib/external/optional/flex-fontkit.jar
Downloading rideau.jar?format=raw from: http://sourceforge.net/adobe/flexsdk/code/HEAD/tree/trunk/lib
Validating download: G:\programming\sdks\apache 4.16.1/lib/external/optional/rideau.jar
Installing frameworks configuration files configured for use with an IDE
G:\programming\sdks\apache 4.16.1 is now an IDE compatible folder
Installation complete


was (Author: giglipuff):
Here is my log after I reinstalled Flex SDK

 

> Apache Flex 4.16.1 Mobile Components SWC shows UI display errors
> ----------------------------------------------------------------
>
>                 Key: FLEX-35385
>                 URL: https://issues.apache.org/jira/browse/FLEX-35385
>             Project: Apache Flex
>          Issue Type: Bug
>          Components: Mobile: MobileApplication
>    Affects Versions: Apache Flex 4.16.0
>            Reporter: e.bekrek
>            Priority: Major
>         Attachments: apache-flex-sdk-4.16.1.png, flex-sdk-4.6.0.png
>
>
> I was using the default Flex SDK which comes with Flash Builder 4.7 Premium
> including the Mobile Components (*mobilecomponents.swc*)
> This is the result I get when I use the default Flex SDK 4.6.0
> !flex-sdk-4.6.0.png!
>  
> This is the result I get when I switch to Apache Flex 4.16.1
> !apache-flex-sdk-4.16.1.png!
>  
> Can someone pin point down where should I look for the problem?



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message