flex-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Quinn Buchanan (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLEX-35381) Apache Flex Installer download fails for OSMF
Date Mon, 02 Apr 2018 17:49:00 GMT

    [ https://issues.apache.org/jira/browse/FLEX-35381?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16422854#comment-16422854
] 

Quinn Buchanan commented on FLEX-35381:
---------------------------------------

Just checked and the AIR 29 urls still seem to be incorrect, however installing an earlier
version with the ant installer seems to work correctly.  With the Apache Flex Installer 3.3
when I set to the Air SDK version to 29 I get odd behavior - on one Mac (10.12.6) it installs
air sdk version 27 on another machine is installs aird sdk version 28.  When I attempt to
install a previous version of AIR - such as Air 27 - the air sdk installs correctly( :) )

 

 

> Apache Flex Installer download fails for OSMF 
> ----------------------------------------------
>
>                 Key: FLEX-35381
>                 URL: https://issues.apache.org/jira/browse/FLEX-35381
>             Project: Apache Flex
>          Issue Type: Bug
>          Components: Installer
>    Affects Versions: Adobe Flex SDK 3.3 (Release)
>         Environment: Windows 8, Apache Flex Installer 3.3
> Windows 10, Apache Flex Installer 3.3
> OS X 10.11.6, Apache Flex Installer 
>            Reporter: Quinn Buchanan
>            Priority: Blocker
>         Attachments: BaseConfig2.xml, WhereIGetTo.PNG, download-use_mirror=kent.url,
image-2018-03-27-10-43-06-443.png, image-2018-03-27-14-45-52-257.png, installer.log, installer.log,
installer.log, log.txt, sdk-installer-config-4.0.xml
>
>
> *Description*
> When trying to install the Apache Flex SDK using the installer application, The installer
fails on download of OSMF
> *Steps to Reproduce*
>  # Launch Apache Flex Installer 3.3
>  # Select any (recent) AIR and Flex SDK versions to install, such as Flex 4.16.1 &
Air 29
>  # Create folder
>  # Select all options
>  # Press next and wait, approximately 2/3 of the way through the install, the OSMF download
will fail. 
> *Environment*
> Windows 8, Apache Flex Installer 3.3
> Windows 10, Apache Flex Installer 3.3
> OS X 10.11.6, Apache Flex Installer 3.3
> *Expected Behavior*
> Installer should download and install flex SDK.
> *Actual Behavior*
> Error is generated:
> Validating download: C:\developer\flex\flex 4.16.1 air 29.0/frameworks/libs/osmf.swc
> OSMF download failed
> OSMF download failed
> Installation aborted: http://flex.apache.org/track-installer.html?failure=true&label=Apache
Flex SDK 4.16.1&version=4.16.1&os=windows&installerversion=3.3.0&info=&info=OSMF%20download%20failed
>  
> see included log file for more details
> .



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message