flex-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Josh Tynjala (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLEX-35296) Apache Flex SDK Installer SDK 4.16.0 and AIR 25.0 fails download
Date Mon, 15 May 2017 19:46:04 GMT

    [ https://issues.apache.org/jira/browse/FLEX-35296?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16011216#comment-16011216
] 

Josh Tynjala commented on FLEX-35296:
-------------------------------------

For the handshake_failure error, you need to install the Java Cryptography Extension (JCE)

http://www.oracle.com/technetwork/java/javase/downloads/jce8-download-2133166.html

> Apache Flex SDK Installer SDK 4.16.0 and AIR 25.0 fails download
> ----------------------------------------------------------------
>
>                 Key: FLEX-35296
>                 URL: https://issues.apache.org/jira/browse/FLEX-35296
>             Project: Apache Flex
>          Issue Type: Bug
>         Environment: Windows 10
>            Reporter: Sean
>         Attachments: err.PNG
>
>
> Apache Flex SDK Installer SDK 4.16.0 and AIR 25.0 fails
> Getting an error of Installation: Error #1000
> Tried several PCs and same issue.
> See attached image



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message