flex-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Timm Richter (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLEX-35285) Installer loads AIR SDK 25 when stating 24
Date Fri, 17 Mar 2017 15:36:41 GMT

    [ https://issues.apache.org/jira/browse/FLEX-35285?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15930146#comment-15930146
] 

Timm Richter commented on FLEX-35285:
-------------------------------------

"Apache Flex 4.16.0 FP24.0 AIR24.0 en_US: Flex 2 is not supported; use Flex 3.0.0 or higher".
is the error.
The message will show up in the "Problems" tab of the Console-Window. Prioject won't build.
Also, the sdk is marked with a little yellow (!) at the sdk-settings screen.
Clean and restart don't help with it.
The v25 works fine now btw.

> Installer loads AIR SDK 25 when stating 24
> ------------------------------------------
>
>                 Key: FLEX-35285
>                 URL: https://issues.apache.org/jira/browse/FLEX-35285
>             Project: Apache Flex
>          Issue Type: Bug
>          Components: Installer
>    Affects Versions: Apache Flex 4.16.0
>         Environment: macOS
>            Reporter: Timm Richter
>            Assignee: Alex Harui
>             Fix For: Install Apache Flex 3.2
>
>         Attachments: flex-sdk-description.xml, installer.log
>
>
> Installer actually loads AIR SDK 25, when v24 is selected from the list.
> Also, there is a discrepancy between Windows and Mac Versions: The Windows Version shows
SDK 24 and 25beta, while macOS shows 24(which loads 25) and 24beta



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message