flex-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Justin Mclean (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLEX-34755) Error #1009 using installer to download and install flex SDK
Date Mon, 16 May 2016 00:54:12 GMT

    [ https://issues.apache.org/jira/browse/FLEX-34755?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15284040#comment-15284040
] 

Justin Mclean commented on FLEX-34755:
--------------------------------------

Did you try version 3.2 of the installer?

> Error #1009 using installer to download and install flex SDK
> ------------------------------------------------------------
>
>                 Key: FLEX-34755
>                 URL: https://issues.apache.org/jira/browse/FLEX-34755
>             Project: Apache Flex
>          Issue Type: Bug
>          Components: InstallApacheFlex, Installer
>    Affects Versions: Install Apache Flex 3.1
>         Environment: Windows 7
>            Reporter: Tom Auger
>
> Tried 2 times to download and install Apache Flex SDK 4.14.0 with AIR 17b.
> Always errors out #1009 after "Finished uncompressing apache-flex-sdk-4.14.0-bin.zip
> Continue to experience #1009 even with apache-flex-sdk-4.13.0-bin.zip



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message