flex-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Harui (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLEX-34932) Cannot debug/run mobile app with 4.14.1 on Windows 10
Date Wed, 16 Sep 2015 18:13:46 GMT

    [ https://issues.apache.org/jira/browse/FLEX-34932?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14790842#comment-14790842
] 

Alex Harui commented on FLEX-34932:
-----------------------------------

Which version of AIR did you choose?  I'd try the latest if you haven't already.

> Cannot debug/run mobile app with 4.14.1 on Windows 10
> -----------------------------------------------------
>
>                 Key: FLEX-34932
>                 URL: https://issues.apache.org/jira/browse/FLEX-34932
>             Project: Apache Flex
>          Issue Type: Bug
>    Affects Versions: Apache Flex 4.14.1
>         Environment: Windows 10, 32 bit AMD 8gb, Flash Builder 4.6
>            Reporter: Steve Ricketts
>
> I converted to Windows 10 and downloaded 4.14.1.   When I try to run or debug a mobile
app, I get the following message:
> This version of D:\Software\AdobeFlexSDK\4.14.1\lib\aot\bin\compile-abc\compile-abc-64.exe
is not compatible with the version of Windows you're running. Check your computer's system
information and then contact the software publisher.
> Compilation failed while executing : compile-abc



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message