flex-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Harui (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLEX-34863) Apache Flex SDK Installer Continously Crashing
Date Tue, 16 Jun 2015 13:35:01 GMT

    [ https://issues.apache.org/jira/browse/FLEX-34863?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14588038#comment-14588038
] 

Alex Harui commented on FLEX-34863:
-----------------------------------

You can use Apache Ant to install a Flex SDK.  Get the Flex SDK Binary package, unzip or untar
it, and run ant -f installer.xml.
 

> Apache Flex SDK Installer Continously Crashing
> ----------------------------------------------
>
>                 Key: FLEX-34863
>                 URL: https://issues.apache.org/jira/browse/FLEX-34863
>             Project: Apache Flex
>          Issue Type: Bug
>            Reporter: Peter O'Brien
>
> Mac OS X: 10.10.3
> Version of installer 3.1.0
> Version of AIR: 17.0
> Trying to install 14.1.1, tried both flashPlayer&air 16 & 17
> Crashes on one of the last steps when reaching out to a github url after validating flash
player download



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message