flex-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Erik de Bruin (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (FLEX-34251) IS SSL needed for load installer config?
Date Wed, 04 Feb 2015 09:04:34 GMT

     [ https://issues.apache.org/jira/browse/FLEX-34251?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Erik de Bruin updated FLEX-34251:
---------------------------------
    Priority: Blocker  (was: Minor)

> IS SSL needed for load installer config?
> ----------------------------------------
>
>                 Key: FLEX-34251
>                 URL: https://issues.apache.org/jira/browse/FLEX-34251
>             Project: Apache Flex
>          Issue Type: Bug
>          Components: InstallApacheFlex
>    Affects Versions: Install Apache Flex 3.0
>            Reporter: Justin Mclean
>            Priority: Blocker
>             Fix For: Install Apache Flex 3.2
>
>
> Currently SSL is used to download the configuration file this mean the installer fails
if HTTPs is blocked. Should we change to use HTTP?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message