flex-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "lizhi (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLEX-34720) flexjs can not install
Date Fri, 23 Jan 2015 07:31:35 GMT

    [ https://issues.apache.org/jira/browse/FLEX-34720?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14288907#comment-14288907
] 

lizhi commented on FLEX-34720:
------------------------------

oh ,thanks.

but i alos have some error

compile:
     [echo] Compiling libs/FlexJSUI.swc
     [echo] FLEX_HOME: D:\sdks\ApacheFlexJS-v3
     [echo] FALCON_HOME: D:\sdks\ApacheFlexJS-v3
    [compc] 正在加载配置: D:\sdks\ApacheFlexJS-v3\frameworks\as\projects\FlexJSU
I\compile-config.xml
    [compc]
    [compc] 在 2.124 秒内向 D:\sdks\ApacheFlexJS-v3\frameworks\as\libs\FlexJSUI.
swc 写入了 427326 个字节

test:

clean:

compile:
     [echo] Compiling FlexUnitFlexJSApplication.swf
     [echo] FLEX_HOME: D:\sdks\ApacheFlexJS-v3
     [echo] FALCON_HOME: D:\sdks\ApacheFlexJS-v3
     [echo] FLEXUNIT_HOME: ${FLEXUNIT_HOME}
    [mxmlc] 正在加载配置: D:\sdks\ApacheFlexJS-v3\frameworks\flex-config.xml
    [mxmlc]
    [mxmlc] D:\sdks\ApacheFlexJS-v3\frameworks\flex-config.xml:28
    [mxmlc] 错误: 配置变量“swf-version”值包含未知的标记“playerglobal.swfversi
on”。
    [mxmlc] D:\sdks\ApacheFlexJS-v3\frameworks\flex-config.xml (line: 28)
    [mxmlc]    <swf-version>${playerglobal.swfversion}</swf-version>
    [mxmlc]
    [mxmlc]
    [mxmlc] D:\sdks\ApacheFlexJS-v3\frameworks\flex-config.xml:65
    [mxmlc] 错误: 无法打开“D:\sdks\ApacheFlexJS-v3\frameworks\{playerglobalHome
}\16.0\playerglobal.swc”。
    [mxmlc] D:\sdks\ApacheFlexJS-v3\frameworks\flex-config.xml (line: 65)
    [mxmlc]       </external-library-path>
    [mxmlc]
    [mxmlc]
    [mxmlc] D:\sdks\ApacheFlexJS-v3\frameworks\flex-config.xml:83
    [mxmlc] 错误: 无法打开“D:\sdks\ApacheFlexJS-v3\frameworks\{playerglobalHome
}\16.0”。
    [mxmlc] D:\sdks\ApacheFlexJS-v3\frameworks\flex-config.xml (line: 83)
    [mxmlc]       </library-path>
    [mxmlc]
    [mxmlc]
    [mxmlc] command line
    [mxmlc] 错误: 配置变量“compiler.library-path”值包含未知的标记“FLEXUNIT_HO
ME”。
    [mxmlc]
    [mxmlc]

BUILD FAILED

> flexjs can not install
> ----------------------
>
>                 Key: FLEX-34720
>                 URL: https://issues.apache.org/jira/browse/FLEX-34720
>             Project: Apache Flex
>          Issue Type: Bug
>            Reporter: lizhi
>
> have you test install the flexjs use flex install tool?
> i can not run it ,in china.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message