flex-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Justin Mclean (JIRA)" <j...@apache.org>
Subject [jira] [Created] (FLEX-34540) Error installing Apache Flex versions 4.9.1, 4.10, 4.11, 4.12 or 4.12.1 using installer
Date Fri, 12 Sep 2014 20:01:33 GMT
Justin Mclean created FLEX-34540:
------------------------------------

             Summary: Error installing Apache Flex versions 4.9.1, 4.10, 4.11, 4.12 or 4.12.1
using installer
                 Key: FLEX-34540
                 URL: https://issues.apache.org/jira/browse/FLEX-34540
             Project: Apache Flex
          Issue Type: Bug
          Components: InstallApacheFlex, Installer
    Affects Versions: Install Apache Flex 3.1
            Reporter: Justin Mclean
            Priority: Critical


The changes to Adobe SVN have broken installs for all versions of Apache Flex, only 4.13 was
edified to get around this issue. A name password box pops up when trying to install any version
of the Flex SDK less than 4.13.0 when trying to download OSMF. OSMF is not an optional component.

If the Cancel button is pressed the last step is shown as in error and the log contains:

Downloading osmf.swc from: http://opensource.adobe.com/svn/opensource/flex/sdk/branches/4.y/frameworks/libs/
Unable to download OSMF_SWC
Installation complete.





--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message