flex-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "OmPrakash Muppirala (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLEX-34471) Cannot install Apache Flex
Date Mon, 18 Aug 2014 20:53:19 GMT

    [ https://issues.apache.org/jira/browse/FLEX-34471?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14101266#comment-14101266
] 

OmPrakash Muppirala commented on FLEX-34471:
--------------------------------------------

I downloaded the file from http://mirror.nexcess.net/apache/flex/4.13.0/binaries/apache-flex-sdk-4.13.0-bin.zip
and did an MD5 checksum on it which was: DB B7 EB 77 47 22 4E 96  A1 7D 4C E7 55 60 04 F9

Which is the same as what is here: https://dist.apache.org/repos/dist/release/flex/4.13.0/binaries/apache-flex-sdk-4.13.0-bin.zip.md5

It looks like the mirror is good and that the file may be getting corrupted while downloading
in your network.  It may seem like the Installer is broken, but it is working as intended
and has caught a bad download.  

Can you try to download this file from your browser and see if you can open it? http://mirror.nexcess.net/apache/flex/4.13.0/binaries/apache-flex-sdk-4.13.0-bin.zip

Thanks,
Om

> Cannot install Apache Flex 
> ---------------------------
>
>                 Key: FLEX-34471
>                 URL: https://issues.apache.org/jira/browse/FLEX-34471
>             Project: Apache Flex
>          Issue Type: Bug
>          Components: Installer
>    Affects Versions: Apache Flex 4.13.0
>         Environment: Windows 7
>            Reporter: Elena Tsvetkova
>
> We want to migrate an existing project from Flex 4.6 to Apache Flex. We are working on
FlashBuilder 4.7. 
> All I need is to get a latest version of Apache Flex in my Flash Builder. I am Adobe
Certified Flex Expert, used to work with different versions and was not expecting any problems.
First of all, I just downloaded Flex SDK (like for Flex 4.6), but it was not recognized in
Flash Builder as a complete SDK.
> So, I started to investigate the issue. As recommended, I downloaded Flex Installer and
was trying to install Flex on my machine, but it was not possible. Again and again it was
aborting the installation giving the error: I spent a lot of time trying to install Apache
Flex, but it was not possible. 
> This is the tipical Install log I would be getting again and again.
> Version 3.1.0 (windows)
> Using Locale: en_US
> Fetched the SDK download mirror URL from the CGI.
> AIR version 14.0
> Flash Player version 14.0
> Creating Apache Flex home
> Creating temporary directory
> Downloading Apache Flex SDK from: http://mirror.nexcess.net/apache/flex/4.13.0/binaries/apache-flex-sdk-4.13.0-bin.zip
> Verifying Apache Flex SDK MD5 Signature
> The Apache Flex SDK MD5 Signature of the downloaded files does not match the reference
value. The file is invalid, installation is aborted.
> Installation aborted



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message