flex-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Harui (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (FLEX-34418) Apache Flex SDK Installer does not properly overlay AIR SDK
Date Wed, 16 Jul 2014 06:45:06 GMT

     [ https://issues.apache.org/jira/browse/FLEX-34418?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Alex Harui updated FLEX-34418:
------------------------------

    Fix Version/s:     (was: Install Apache Flex 3.1)
                   Apache Flex 4.13.0

> Apache Flex SDK Installer does not properly overlay AIR SDK
> -----------------------------------------------------------
>
>                 Key: FLEX-34418
>                 URL: https://issues.apache.org/jira/browse/FLEX-34418
>             Project: Apache Flex
>          Issue Type: Bug
>          Components: Installer
>    Affects Versions: Install Apache Flex 3.0
>         Environment: Windows 8.1 Java 1.7 32bit Adobe AIR 14.0 tested with Flex 4.12.*
AIR 13.0+ 
> Mac OS X 10.9, Jave 1.6 Adobe AIR 14.0 tested with Flex 4.12.* AIR 13.0+
>            Reporter: Quinn Buchanan
>             Fix For: Apache Flex 4.13.0
>
>
> When using the Apache Flex SDK Installer the AIR SDK is not properly overlayed on top
of the Flex SDK.  Many important files are missing, including ADT.  Here is a list:
> root
>     - airsdk.xml
>     - air-sdk-description-template.xml
>     bin
>         - adt.bat
>     templates ( all )



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message