flex-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "bsb-tn (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (FLEX-34331) Weird spot on the screen after resizing a grid displaying data of type url and having custom fonts
Date Fri, 23 May 2014 15:25:01 GMT

     [ https://issues.apache.org/jira/browse/FLEX-34331?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

bsb-tn updated FLEX-34331:
--------------------------

    Attachment: screenshot-2.jpg

> Weird spot on the screen after resizing a grid displaying data of type url and having
custom fonts
> --------------------------------------------------------------------------------------------------
>
>                 Key: FLEX-34331
>                 URL: https://issues.apache.org/jira/browse/FLEX-34331
>             Project: Apache Flex
>          Issue Type: Bug
>    Affects Versions: Adobe Flex SDK 3.5 (Release)
>         Environment: OS : windows7
> Navigator : Firefox 
> Flash version : WIN 12.0.0.70 (Adobe Windows)
> SDK : 3.5.0
>            Reporter: bsb-tn
>            Priority: Critical
>         Attachments: screenshot-1.jpg, screenshot-2.jpg, screenshot-3.jpg
>
>
> We are displaying data in a grid using flex, one of displayed columns is a url column
that shows a label behind which there is a link where you are redirected once clicking on
the label.
> We are using a UrlColumnItemRenderer which is a class extending mx.controls.LinkButton,
there we handle the data, clickHandler methods.
> The column is of type mx.controls.advancedDataGridClasses.AdvancedDataGridColumn and
has as ItemRenderer UrlColumnItemRenderer.
> The url column we are displaying has a bold font, and we managed to change it to make
it underlined but still getting the same issue.
> The issue we are encountering is not systematically occuring, It just happens when we
resize the window many times (we reduce then increase the window size, switching to full screen
mode then recovering the old mode).
> When issue occurs, we are getting that strange spot that remains at the same place (in
screen) even when we scroll the view up and down (as if It became independant from the view
itself).
> If you want more clarifications or details, please let us know.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message