flex-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Harui (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLEX-34313) Apache Flex SDK Installer crashes
Date Tue, 06 May 2014 16:34:15 GMT

    [ https://issues.apache.org/jira/browse/FLEX-34313?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13990811#comment-13990811
] 

Alex Harui commented on FLEX-34313:
-----------------------------------

Looks like you are installing FlexJS 0.0.2 which needs a development build of the Installer
to work.  Does it work if you install FlexJS 0.0.1?

> Apache Flex SDK Installer crashes
> ---------------------------------
>
>                 Key: FLEX-34313
>                 URL: https://issues.apache.org/jira/browse/FLEX-34313
>             Project: Apache Flex
>          Issue Type: Bug
>          Components: FlexJS
>         Environment: Apache Flex SDK Installer 3.0.0
> Mac OS X 10.9.2
> Adobe AIR 13.0.0.83
>            Reporter: Ain Tohvri
>            Priority: Blocker
>         Attachments: apache-flexjs-installer-3-crash.log, crashpoint.png
>
>
> In the middle of downloading, the installer crashes shortly after the attached screenshot.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message