flex-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Erik de Bruin (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLEX-33938) SDK Installer badge link is not correct when Flash is not installed
Date Wed, 27 Nov 2013 15:34:38 GMT

    [ https://issues.apache.org/jira/browse/FLEX-33938?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13833876#comment-13833876
] 

Erik de Bruin commented on FLEX-33938:
--------------------------------------

Yes, if I remember correctly, I did it that way to allow the Badge to be used on other sites,
like blogs. The iframe allows content from apache.org domain to be embedded on the host page.

> SDK Installer badge link is not correct when Flash is not installed
> -------------------------------------------------------------------
>
>                 Key: FLEX-33938
>                 URL: https://issues.apache.org/jira/browse/FLEX-33938
>             Project: Apache Flex
>          Issue Type: Bug
>          Components: Web Site
>            Reporter: Sebb
>            Assignee: Maurice Amsellem
>         Attachments: FlashButton.jpg, NormalFlashInstallPage.jpg, SDKInstaller.jpg, TruncatedFlashInslallpage.jpg
>
>
> The install Flash button does not work.
> This is because it only shows part of the install page.
> The button should open the Flash install page in a new tab, not as part of a frame which
may be too small.
> See attachments



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message