flex-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Justin Mclean (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (FLEX-33849) Wrong version contant in FlexVersion.as
Date Mon, 04 Nov 2013 00:38:17 GMT

     [ https://issues.apache.org/jira/browse/FLEX-33849?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Justin Mclean resolved FLEX-33849.
----------------------------------

       Resolution: Fixed
    Fix Version/s: Apache Flex 4.11.0

> Wrong version contant in FlexVersion.as
> ---------------------------------------
>
>                 Key: FLEX-33849
>                 URL: https://issues.apache.org/jira/browse/FLEX-33849
>             Project: Apache Flex
>          Issue Type: Bug
>          Components: .Unspecified - Framework
>    Affects Versions: Apache Flex 4.10.0
>            Reporter: Frédéric Monjo
>            Priority: Trivial
>             Fix For: Apache Flex 4.11.0
>
>
> Version number reported in FlexVersion.as is incorrect:
> {code}
> public static const VERSION_4_10:uint = 0x04100000;
> {code}
> should be:
> {code}
> public static const VERSION_4_10:uint = 0x040A0000;
> {code}
> Working in hexadecimal here, not decimal :)
> As of now, we get Version 4.16.0 once converted into String.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message