flex-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Harui (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLEX-33428) CLONE - mx:Text with htmlText attribute compiled for FTETextField displays no text
Date Fri, 11 Oct 2013 17:46:43 GMT

    [ https://issues.apache.org/jira/browse/FLEX-33428?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13792860#comment-13792860
] 

Alex Harui commented on FLEX-33428:
-----------------------------------

FLEX-14507 was SDK-15246

> CLONE - mx:Text with htmlText attribute compiled for FTETextField displays no text
> ----------------------------------------------------------------------------------
>
>                 Key: FLEX-33428
>                 URL: https://issues.apache.org/jira/browse/FLEX-33428
>             Project: Apache Flex
>          Issue Type: Bug
>          Components: Spark: FTETextField
>    Affects Versions: Adobe Flex SDK Previous
>         Environment: Affected OS(s): All OS Platforms
> Language Found: English
>            Reporter: Chuck Mastrandrea
>            Assignee: Nick Kwiatkowski
>              Labels: easyfix
>             Fix For: Adobe Flex SDK Previous
>
>         Attachments: Flex14507.mxml, FTETextField.as
>
>
> Steps to reproduce:
> 1. Compile app (bugfile from SDK-15246) with "Use FTE in MX Components" checked in FlashBuilder
Compiler Options panel
> 2.
> 3.
>  
>  Actual Results:
>  
> no text is displayed
>  
>  Expected Results:
>  
> text displayed - it should look roughly like it does when the "Use FTE" option isn't
being used
>  
>  Workaround (if any):



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message