flex-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sword Dragon (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLEX-33735) Compiler warnings on runtime shared libraries if migration warnings are enabled
Date Wed, 18 Sep 2013 02:49:51 GMT

    [ https://issues.apache.org/jira/browse/FLEX-33735?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13770351#comment-13770351
] 

Sword Dragon commented on FLEX-33735:
-------------------------------------

> You're missing some of the options if you want to be very "strict".

Some of them are activated from the default flex-config.xml. Maybe something has changed from
Flex 4.6 to Flex 4.10, I will check this later, thanks :)
                
> Compiler warnings on runtime shared libraries if migration warnings are enabled
> -------------------------------------------------------------------------------
>
>                 Key: FLEX-33735
>                 URL: https://issues.apache.org/jira/browse/FLEX-33735
>             Project: Apache Flex
>          Issue Type: Bug
>          Components: .Unspecified - Compiler
>    Affects Versions: Apache Flex 4.10.0
>         Environment: Linux 3.11 x86_64
>            Reporter: Sword Dragon
>            Priority: Trivial
>         Attachments: output.log
>
>
> Initially I have reported this issue on Adobe Flex 4.6 (https://bugs.adobe.com/jira/browse/SDK-32330)
but it also exists in Apache Flex 4.10. If the migration warnings are enabled the runtime
shared libraries will show some compiler warnings. In the attachments is an example output.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message