flex-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Harui (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (FLEX-33636) Error when creating new project in FB 4.7 using SDK 4.10.0 (11.8/3.8)
Date Wed, 04 Sep 2013 20:26:51 GMT

     [ https://issues.apache.org/jira/browse/FLEX-33636?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Alex Harui resolved FLEX-33636.
-------------------------------

    Resolution: Fixed
      Assignee: Alex Harui

Patch for FB available here: http://helpx.adobe.com/flash-builder/kb/flex-new-project-issue--.html
                
> Error when creating new project in FB 4.7 using SDK 4.10.0 (11.8/3.8)
> ---------------------------------------------------------------------
>
>                 Key: FLEX-33636
>                 URL: https://issues.apache.org/jira/browse/FLEX-33636
>             Project: Apache Flex
>          Issue Type: Bug
>    Affects Versions: Apache Flex 4.10.0
>         Environment: OSX 10.8.4
>            Reporter: Erik de Bruin
>            Assignee: Alex Harui
>            Priority: Blocker
>
> After letting the Installer download the 4.10.0 SDK (FP 11.8/AIR 3.8) into the FB sdks
folder, when I create a new project using the New Project wizard, I immediately get an error:
> Initializer for 'layout': values of type spark.layouts.supportClasses.LayoutBase cannot
be represented in text.	
> Removing the 'layout="absolute"' attribute from the s:Application tag removes the error,
but I don't think there should be an error in the default FB project...

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message